Wednesday, 18th July 2018
Puzzles Solved Yesterday: 128
Home | Register | Login | Current Puzzle | Archives | Leaderboard | Forum | Tutorial | FAQ
Forum Index
 
Bug - Saving Flash Beast
tobiwan
Kwon-Tom Obsessive
Puzzles: 3951
Best Total: 17m 44s
Posted - 2008.04.23 13:17:11
Hi foilman,

Just came across a cheeky little bug.  I started April's beast yesterday and had to save my position.

When I came to load it today I hadn't started today's puzzle yet and instead of loading my progress on the beast, it dropped me into today's puzzle.  Luckily it didn't take me too long to work out what had happened.
foilman
Kwon-Tom Admin
Puzzles: 1721
Best Total: 24m 8s
Posted - 2008.04.23 13:51:30
Hehe, well spotted! It was actually affecting all loaded puzzles, whether they were beasts or not - a strange side effect of an upcoming new feature...

Should be fixed now.
PuzzleLover
Kwon-Tom Obsessive
Puzzles: 1033
Best Total: 38m 17s
Posted - 2008.04.27 00:01:52
Another bad shading bug:
Do some shading and store.
Load.  Do some more shading.
Store.  Load.
All shading before the first store is lost.
This was on a beast, where work loss is more costly.
foilman
Kwon-Tom Admin
Puzzles: 1721
Best Total: 24m 8s
Posted - 2008.04.27 15:50:59
Ok, that was a weird one, but it should be working fine now. Well spotted!
PuzzleLover
Kwon-Tom Obsessive
Puzzles: 1033
Best Total: 38m 17s
Posted - 2008.04.28 06:33:38
The last shading bug is fixed, thanks.

I found another shading loss bug.  Not certain of the cause, but it happened sometime after Fix Position, moves, Reset to Fixed, Save, and Load.

Forum Index